Saltar al contenido

Requisitos Previos de NetSuite

Introducción

Se deben cumplir ciertos requisitos previos para utilizar el conector NetSuite, como se detalla a continuación.

Requisitos Previos

Para configurar y utilizar un extremo NetSuite, se deben cumplir estos requisitos previos:

  • La autenticación basada en token (TBA) debe estar habilitada en la cuenta de NetSuite utilizando la rol de permisos adecuada para permitir el acceso de Harmony a la instancia de NetSuite. Las instrucciones para habilitar TBA se proporcionan en Habilitar TBA en NetSuite.
  • La instancia de NetSuite debe utilizar una de estas versiones de NetSuite WSDL:
  • La URL de WSDL debe proporcionarse en el formato de una URL de WSDL específica de la cuenta. Las instrucciones para obtener la URL WSDL se proporcionan en Usar una URL WSDL específica de la cuenta NetSuite.
  • NetSuite WSDL 2021.2, 2022.1, 2022.2, 2023.1 y 2023.2 requieren Harmony Cloud o Agentes Privados versión 10.33 o posterior.
  • NetSuite WSDL 2020.2 y 2021.1 requieren Harmony Cloud o Agentes Privados versión 10.26 o posterior.
  • NetSuite WSDL 2020.1 requiere Harmony Cloud o Agentes Privados versión 10.18 o posterior.
  • NetSuite WSDL 2019.1 y 2019.2 requieren Harmony Cloud o Agentes Privados versión 10.4 o posterior.
  • Los NetSuite WSDL hasta 2018.2 requieren Harmony Cloud o Agentes Privados versión 9.9 o posterior.