Ir para o conteúdo

Pré-requisitos do Conector SAP

Introdução

Certos pré-requisitos devem ser atendidos para usar o conector SAP para Jitterbit Harmony Cloud Studio, conforme descrito aqui.

Versões SAP Suportadas

É necessária uma instância SAP usando ECC versão 6 ou posterior ou SAP S/4HANA no local.

Versões Compatíveis do Harmony Agente

Harmony Agents que são versão 10.1 ou posterior são necessários. Essas versões do agente baixam automaticamente a versão mais recente do conector quando necessário.

Ambos os Agentes Privados e Agentes em Nuvem são suportados. Se os Agentes em Nuvem forem usados, nenhuma configuração adicional é necessária.

Se forem usados Agentes Privados, eles devem ter certas bibliotecas fornecidas pela SAP instaladas. Consulte Instalação do Conector SAP.

Nota

A partir da versão 10.54 do Agente Privado, os conectores SAP do Jitterbit não funcionarão mais até que você instale essas bibliotecas conforme descrito em Instalação do conector SAP. Você pode instalar as bibliotecas antes de atualizar para 10.54 ou posterior para se preparar para a atualização ou pode instalá-las após atualizar para 10.54 ou posterior.

Esses arquivos persistem nas atualizações de Agente Privado pós-10.54, portanto, esse processo precisa ser seguido apenas uma vez em cada máquina de Agente Privado.

Atividades Suportadas

O SAP Connector oferece suporte a estes métodos de comunicação com o SAP:

IDocs de saída (saída do SAP, entrada para Jitterbit) não são suportados atualmente no Cloud Studio.

Para usar IDocs de saída, é necessário o Jitterbit SAP Event Listener, que é suportado apenas no Design Studio. Consulte o Conector SAP do Design Studio e SAP Event Listener para obter mais informações.